This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. Follow us on Twitter @buckeyeplanet and @bp_recruiting, like us on Facebook! Enjoy a post or article, recommend it to others! BP is only as strong as its community, and we only promote by word of mouth, so share away!
    Dismiss Notice
  2. Consider registering! Fewer and higher quality ads, no emails you don't want, access to all the forums, download game torrents, private messages, polls, Sportsbook, etc. Even if you just want to lurk, there are a lot of good reasons to register!
    Dismiss Notice

Help w/ my mp3 player...

Discussion in 'Open Discussion (Work-safe)' started by jlb1705, Oct 10, 2004.

  1. jlb1705

    jlb1705 hipster doofus Staff Member Bookie

    I got a new mp3 player the other day, and I'm having trouble getting it to work. When I plug it in to the USB port, it is recognized, and Windows XP tries to install the drivers for it. After a while, the computer says that installation could not be completed, and under Device Manager, when I check Properties for the mp3 player, it says, "This device cannot start. (Code 10)." I've been going at this for three days now, and I can't figure it out. I've tried uninstalling and reinstalling and all that crap. I was able to get the thing to work once, but I don't know what I did differently to cause it to work, and it hasn't come close since. If anyone has any words of wisdom on this, it'd be appreciated.
     
  2. LoKyBuckeye

    LoKyBuckeye I give up. This board is too hard to understand. Staff Member

    Have you tried yelling and swearing at it? That would be the way I'd approach it.

    Actually... I'm no computer wiz but maybe check and make sure you have all your windows updates current.... or try checking the microsoft web site for that error number it gave you to see if they have a solution or can at least tell you what the problem is.

    sorry I can't be of more help.
     
  3. CleveBucks

    CleveBucks Serenity now Staff Member

    What service pack are you running? Do you have the latest USB drivers? they come with service pack 1 and 2.

    Also is your motherboard usb 2.0 compliant?
     

Share This Page