This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. Follow us on Twitter @buckeyeplanet and @bp_recruiting, like us on Facebook! Enjoy a post or article, recommend it to others! BP is only as strong as its community, and we only promote by word of mouth, so share away!
    Dismiss Notice
  2. Consider registering! Fewer and higher quality ads, no emails you don't want, access to all the forums, download game torrents, private messages, polls, Sportsbook, etc. Even if you just want to lurk, there are a lot of good reasons to register!
    Dismiss Notice

Windows XP Screensaver Resume Problem

Discussion in 'Computers, Home Theater & Technology' started by MililaniBuckeye, Mar 17, 2004.

  1. MililaniBuckeye

    MililaniBuckeye The satanic soulless freight train that is Ohio St Staff Member Tech Admin

    Yeah, I know this shouldn't be here, but I'll move it once I get a good answer. :biggrin:

    By default, Windows XP's screensaver tab has an checkbox option "On resume, display Welcome Screen". Well, about 4-5 days ago, I did a registry hack according to Ad-Aware, and now the checkbox on the screensaver tab is "On resume, password protect". If I didn't have my kids sharing my computer, this would be a non-issue, however sine we share it (and I leave my computer on 24/7), neither can log on when I'm gone if they try after the screen saver has kicked in, because when they move the mouse, touch a key, etc. to get out of the screensaver it prompts them for a password with my user name. The old way, when they got moved the mouse, etc., it would give them the welcome screen and they could simply enter their password in their displayed name.

    I've Googled my ass off for the last hour, and nothing gives me a solution (there's 9,234 posts about "gee, how do I set a password for my screensaver" and the answer always is "check the 'On resume, display Welcome Screen' checkbox". There's once site when someone had the exact same problem as me, but the site wants me to sign up and pay $9.95 for the answer...f*ck that.

    So, does anyone know how I can change the checkbox on the screensaver tab back to "On resume, display Welcome Screen"?
     
  2. MililaniBuckeye

    MililaniBuckeye The satanic soulless freight train that is Ohio St Staff Member Tech Admin

    Well, I had to resort the using the "restore previous state" to put the computer back to where it was before I had made the changes. Note to anyone making registry changes...write down every change before implementing it.
     
  3. Hodge

    Hodge Freshman

    Ok, I know it's been a loooooong time since this was posted. (I just happened to run across it in the "related threads" part.

    What to do:
    Go to the control panel and "user accounts."
    Go to "Change the way users log on or off."
    You want to select both "Use welcome screen" and "Use fast user switching."


    I would've responded much earlier....but I haven't been a member as long as this post has been around.
     
    Steve19 and MililaniBuckeye like this.
  4. MililaniBuckeye

    MililaniBuckeye The satanic soulless freight train that is Ohio St Staff Member Tech Admin

    Thanks for the reply and the PM. I did happen to try that aboout 3-4 days after my last post in this thread and it worked...I just forget to update this thread. Thanks again for replying...

     

Share This Page